GTX 1060 GPU not working

SkuLL
SkuLL
edited April 11 in Help! I need Help!
Hello everyone, i've been getting these crashes now and then while playing video games (fornite and farcry new dawn) and even BSOD, yesterday i've had a BSOD while playing fortnite with the error code "Video TDR failure"..after restarting the computer, i did not find the Nvidia icon in the taskbar as usual, and when i looked for my GPU (1060) in the device manager i didn't find it..even speccy, CCleaner and MSI afterburner don't display it and shows the microsoft basic display driver instead on discrete.
when i pressed the "show hidden devices" in the task device manager, it showed the gtx 1060 underneath the integrated intel HD 630 but it was blurred out..i tried to do a clean install of the latest drivers, but when checking for the system compatibility, it shows an error saying that it can't find a compatible graphics hardware on the system.
Can you guys help me out, i really hope that my card isn't dead..especially when i didn't do any overclocking or anything that can harm it  :(

  • OBSIDIAN PC
    OBSIDIAN PC
    SkuLL said:
    Hello everyone, i've been getting these crashes now and then while playing video games (fornite and farcry new dawn) and even BSOD, yesterday i've had a BSOD while playing fortnite with the error code "Video TDR failure"..after restarting the computer, i did not find the Nvidia icon in the taskbar as usual, and when i looked for my GPU (1060) in the device manager i didn't find it..even speccy, CCleaner and MSI afterburner don't display it and shows the microsoft basic display driver instead on discrete.
    when i pressed the "show hidden devices" in the task device manager, it showed the gtx 1060 underneath the integrated intel HD 630 but it was blurred out..i tried to do a clean install of the latest drivers, but when checking for the system compatibility, it shows an error saying that it can't find a compatible graphics hardware on the system.
    Can you guys help me out, i really hope that my card isn't dead..especially when i didn't do any overclocking or anything that can harm it  :(
    What Laptop Model do you have?
    Is it an OBSIDIAN-PC laptop?
    Did you try re-installing Windows?
    Did you try Loading BIOS Setup Defaults?

    Thanks
  • SkuLL
    SkuLL
    Yes it's an obsidian P650hp6g..no i didn't what do you mean by loading BIOS Setup defaults? could you help me step by step please. No overclocking or modification have been made to my setup.
    here's my config:
    I7 7822HK
    16 RAM
    256 SSD + 1 To HDD
    Gtx 1060 6 GDDR5
  • OBSIDIAN PC
    OBSIDIAN PC
    To load Setup Defaults

    Reboot, Start Pressing F2 as soon as the screen goes black.
    It will go to BIOS, now go the last page of the BIOS menus and select "Load Setup Defaults"

    Using the forum for this problem might not be the best, you should open a ticket in our website.
  • SkuLL
    SkuLL
    I did a Windows Reset and now everything is back to normal, but i'm still concerned about the crashes and BSODs i've been encountering during my gaming sessions. Even my temps can get a bit high, CPU and GPU are both over 90°C, which is a little bit too warm i guess. Anyways, thank you for your patience =)
  • OBSIDIAN PC
    OBSIDIAN PC
    SkuLL said:
    I did a Windows Reset and now everything is back to normal, but i'm still concerned about the crashes and BSODs i've been encountering during my gaming sessions. Even my temps can get a bit high, CPU and GPU are both over 90°C, which is a little bit too warm i guess. Anyways, thank you for your patience =)
    Are you using our Control Station ?
    In the CPU Tuning tab have you tried clicking the "Recommended" button and apply those settings?
Sign In or Register to comment.
© Copyright 2016 - OBSIDIAN PC
All times are GMT