Throttle Stop

bytech
bytech
Hello!

I've downloaded and unzipped the Throttle Stop software to diagnose a problem with a power saver option. I had set the multiplier to 26, which 'got stuck there' (though I am able to change it, I can't get it to take effect.) Though this might be a user error, this detail is just some extra background info and likely not important.

Now when I don't start Throttle Stop and run a CPU intensive task, the CPU GHZ switches to that which it was with a multiplier of 26. I have to start the software and with Disable Turbo selected am able to keep the CPU from 'overclocking itself.'

I went as far as deleting the software, but without an install process, I wasn't surprised that this didn't eliminate the spontaneous overclocking. Any ideas where I might need to look to tame the CPU?

Thank you!
Sławomir

  • OBSIDIAN PC
    OBSIDIAN PC
    bytech wrote: »
    Hello!

    I've downloaded and unzipped the Throttle Stop software to diagnose a problem with a power saver option. I had set the multiplier to 26, which 'got stuck there' (though I am able to change it, I can't get it to take effect.) Though this might be a user error, this detail is just some extra background info and likely not important.

    Now when I don't start Throttle Stop and run a CPU intensive task, the CPU GHZ switches to that which it was with a multiplier of 26. I have to start the software and with Disable Turbo selected am able to keep the CPU from 'overclocking itself.'

    I went as far as deleting the software, but without an install process, I wasn't surprised that this didn't eliminate the spontaneous overclocking. Any ideas where I might need to look to tame the CPU?

    Thank you!
    Sławomir

    What CPU do you have?
    Im not sure if i understand you want to limit your CPU to a fixed multiplier? Is that it?
  • bytech
    bytech
    In a way, yes, though technically I just want to stop the CPU from being overclocked at every bootup. When I boot up, the CPU is overclocked - the only way I can disable the overclock is by starting ThrottleStop, and selecting "Disable Turbo". Then, the CPU goes back to normal.

    The problem started right around the time I first installed ThrottleStop. I did so after an upgrade to Windows 8.1 which caused the CPU to throttle at maximum power saver levels, running at 800mhz. ThrottleStop nudged the CPU out of maximum power saver, but now the CPU is stuck in overdrive even when I uninstall it, it's still overclocked. :(

    The CPU is an Intel Core -5-3317 1.70Ghz.

  • OBSIDIAN PC
    OBSIDIAN PC
    bytech wrote: »
    In a way, yes, though technically I just want to stop the CPU from being overclocked at every bootup. When I boot up, the CPU is overclocked - the only way I can disable the overclock is by starting ThrottleStop, and selecting "Disable Turbo". Then, the CPU goes back to normal.

    The problem started right around the time I first installed ThrottleStop. I did so after an upgrade to Windows 8.1 which caused the CPU to throttle at maximum power saver levels, running at 800mhz. ThrottleStop nudged the CPU out of maximum power saver, but now the CPU is stuck in overdrive even when I uninstall it, it's still overclocked. :(

    The CPU is an Intel Core -5-3317 1.70Ghz.

    To put the unit in the default state:

    -Turn Off
    - Press FN+D+Power Button

    (going in to BIOS and loading setup defaults might also fix it)

    Also if you really want to use the features of TS we always add it to Windows Startup so that it applies the values on Windows startup.

Sign In or Register to comment.
© Copyright 2016 - OBSIDIAN PC
All times are GMT